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1. Introdução:  
O AutoCAD 2000 permite construir modelos virtuais de praticamente qualquer objeto, já que 

possui recursos de  modelagens extremamente poderosos. Os objetos tridimensionais existentes no 
AutoCAD, são divididos em três categorias, sendo: 

! Objetos de formas com extrusão (Thickness) 
! Objetos de malhas de superfície (Surface e Meshes) 
! Objetos sólidos ACIS (Solids) 

Neste tutorial veremos apenas os objetos construídos com os Sólidos. 

2. Objetivo: 
O objetivo deste tutorial, será a construção da residência abaixo, com todas as medidas exatas, 

e que no fim, possa ser exportado para um programa de acabamento (render).  
Perspectivas isométricas da residência: 
 

  
SW Isometric View     NE Isometric View 
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SE Isometric View      NW Isometric View 

3. Informações técnicas: 
Como em todo projeto, é necessário saber as medidas dos objetos a serem construídos, 

principalmente trabalhando em um programa CAD de modelagem, pois é preciso entrar com 
informações numéricas para a construção de cada volume que comporá a residência final. 

 

 
Planta residência (sem escala) 
 

  
Elevação frontal (sem escala) Elevação posterior (sem escala) 
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Front View Back View 
 

   
Elevação direita  Elevação esquerda Planta telhado (sem escala) 
Right View Left View Top View  
 
 
 

4. Iniciando: 

 Com todas estas informações em mão, já podemos começar a construir o nosso modelo da 
residência. Inicie o AutoCAD2000 e comece a trabalhar como se fosse um desenho qualquer em 2D 
(duas dimensões). 

Configure os limites do desenho no menu Format→Drawing Limits e configure o canto 
inferior esquerdo do limite em 0,0 (Specify lower left corner or [ON/OFF] <0.0000,0.0000>: 0,0), 
Configure o canto superior direito do limite em 1500,1000 (Specify upper right corner 
<420.0000,297.0000>: 1500,1000). 

Configure a sua grade (grid) de desenho no menu Tools→Drawing Settings para os valores 
x=5 e y=5. Ligue o comado Snap à Grid com a tecla F9 (snap on). 

Crie um novo layer para as PAREDES no menu Format→Layer. Escolha uma cor para este 
Layer e o coloque como o corrente. 

Comece a desenhar o perímetro da Residência com uma polilinha (poliline). 
Dica: Se você tiver uma planta do pavimento em 2D, basta deixar visível os layer mais 

importantes e desenhar por cima um nova polilinha que irá vira um volume sólido. 
Observe no desenho ao lado o ícone de UCS 

no canto inferior esquerdo. Este ícone será muito 
importante quando se trabalha em 3D. pois ele lhe 
mostrará em que plano você esta trabalhando e se é 
possível desenhar na vista que você escolheu. Para 
liga-lo, vá ao menu View→ UCS Icon→ Display→ 
On. 

Após desenhar as informações 2D, você deve 
dividir a tela do AutoCAD em 3 ou 4 vistas 
simultâneas do seu trabalho. Para isto, vá ao menu 
View→ Viewports→ 3Viewports. A sua tela deverá 
parecer com o layout abaixo. 

Planta com a polilinha principal  
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Tela com 3 viewports em vista de topo (top view)  Tela com 3 viewports em vista isométricas  
 Observe que após dividir a tela do AutoCAD em um novo layout, você deverá especificar uma 
nova posição de vista para cada viewport, se possível deixando uma maior para o trabalho principal.  

Para isso ligue a barra de ferramentas 
View. (vá ao menu View→ Toolbar e marque a 
opção View). Agora dê um clique na viewport 
que você deseja mudar a posição de vista e 

escolha o ícone correspondente na Toolbar View. 
  
 Já estamos prontos para começar a transformar o seu desenho 2D em um sólido. Inicialmente 
desligue os layer desnecessários e ligue a barras de ferramentas Shade, Solids e Solids Editing (vá 
ao menu View→ Toolbar e marque as opções Shade, Solids e Solids Editing). 

Toolbar Shade  

Toolbar Solids  

Toolbar Solid Editing   
 Selecione a ferramenta Extrude na Toolbar Solids e selecione a polilinha que representa o 

corpo da residência. Execute o comando Extrude  com um valor de 350 cm. 
Segue abaixo a seqüência do comando: 

Command: EXTRUDE 
Current wire frame density:  ISOLINES=4 
Select objects: 1 found       (selecione a poliline) 
Select objects:       (enter) 
Specify height of extrusion or [Path]: 350 
Specify angle of taper for extrusion <0>:  (enter) 

 
Na barra de ferramentas Shade, utilize as opções 2D Wireframe, Hide e Shade para melhor 

visualizar o seu sólido. Após este comando, o seu trabalho deverá estar parecido com o desenho 
abaixo: 

Toolbar View 
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   Sólido em visão Wireframe       Sólido em visão Hide       Sólido em visão Shade   
 
Repita a seqüência acima para desenhar os vazios das varandas: 

    Polilinha do vazio da varanda        Isometria com a polilinha  
 
Preste atenção que não estou fazendo o pilar. Este novo volume que estamos fazendo é na 

realidade o vazio da varanda (ele realmente esta ocupando toda a varanda). 
Agora mova a polilinha no eixo Z em 15 centímetros. Para isto utilize o mesmo comando move 

de edição 2D. 
Veja abaixo a seqüência do comando: 

Command: MOVE 
Select objects: 1 found     (selecione a polilinha) 
Select objects:      (enter) 
Specify base point or displacement: 0,0,0 
Specify second point of displacement or <use first point as displacement>: 0,0,15 

 
Perceba que entrei com as coordenadas X,Y,Z separadas por virgulas (,) para executar este 

comando. O que alterou foi somente o valor de Z (novo valor = 15). 
Agora o seu trabalho deve estar assim como o desenho abaixo: 

   Poliline da varanda com Z=0      Poliline da varanda com Z=15  
Repita o comando Extrude e selecione a polilinha. Execute com um valor de 285, que é a altura 

do piso da varanda até ao seu forro. 
Veja abaixo a seqüência do comando: 

Command:  EXTRUDE 
Current wire frame density:  ISOLINES=4 
Select objects: 1 found      (selecione a poliline) 
Select objects:       (enter) 
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Specify height of extrusion or [Path]: 285 
Specify angle of taper for extrusion <0>:  (enter) 

Sólido da varanda com extrusão de 285    Detalhe do sólido da varanda  
Repita a seqüência acima para desenhar o vazio da outra varanda. Mova a varanda 15 cm no 

eixo Z e faça uma extrusão de 285 cm. 
Repita a seqüência acima para desenhar os vazios das portas. Mova as portas 20 cm no eixo Z e 

faça uma extrusão de 210 cm. Atenção a porta dupla da sala tem 240 cm de altura. 
Repita a seqüência acima para desenhar os vazios das janelas. Mova as janelas 120 cm no eixo 

Z e faça uma extrusão de 140 cm. Atenção a janela do banheiro social tem 65 cm de altura e está a 
195 do chão. A janela do banheiro da suíte tem 240 cm de altura e está a 15 cm do chão. 
 
 
 

Provavelmente o seu trabalho deverá estar como as figuras abaixo: 

  Vista em planta com os Sólidos   
 

Vista com todos os layer   Vista com apenas os sólidos   Vista com a opção Hide  
 
 Estando tudo pronto até aqui, agora é só utilizar as funções Booleanas (União, Subtração e 
Interseção) para conseguir fazer os furos das portas, janelas e varandas. 
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 Na barra de ferramentas Solids Editing, selecione o comando Subtract. Selecione primeiro o 
sólido do corpo principal da casa (o maior sólido). Depois selecione todos os outros sólidos que 
farão os furos das portas, janelas e varandas. 
 
Veja abaixo a seqüência do comando: 

Command: _subtract Select solids and regions to subtract from .. 
Select objects: 1 found    (selecione o sólido maior  - o corpo principal da casa) 
Select objects:  Select solids and regions to subtract ..   (selecione os outros sólidos) 
Select objects: 1 found 
Select objects: 1 found, 2 total 
Select objects: 1 found, 3 total 
Select objects: 1 found, 4 total 
Select objects: 1 found, 5 total 
Select objects: 1 found, 6 total 
Select objects: 1 found, 7 total 
Select objects: 1 found, 8 total 
Select objects: 1 found, 9 total 
Select objects: 1 found, 10 total 
Select objects: 1 found, 11 total 
Select objects:      (enter) 

 
Tenha certeza de que os sólidos estão nas alturas certas e nos lugares certos, pois, após 

executar este comando, será mais difícil de corrigir algum erro de edição. No caso de ficar algum 
furo ou buraco em lugar errado, talvez o mais fácil será criar um sólido exatamente do tamanho do 
furo (ou maior um pouco) e uni-lo ao corpo principal da casa. Depois é só fazer novamente o furo 
(porta ou janela) no lugar correto e fazer a subtração. 

 
Provavelmente o seu trabalho deverá estar como as figuras abaixo: 

Vista isométrica em Wireframe  Vista isométrica em Hide  Vista isométrica em Shade   
Observe que a vista em Wireframe é muito fácil de nos confundir, pois não é possível saber se 

os sólidos dentro da casa (janelas, portas e varandas) são objetos sólidos ou se são realmente vazios. 
Já quando executa o comando Hide ou Shade, dá para perceber perfeitamente o modelo construído. 

 
Para construir o piso da varanda, basta criar um polilinha com a sua forma e fazer uma 

Extrusão de 15 cm. 
Para construir a pérgula sobre a varanda, basta criar um polilinha com a sua forma e fazer uma 

Extrusão de 40 cm e move-lo no eixo Z para uma altura de 260 cm. 
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   Polilinha para a varanda       Polilinha para a pérgula   
  

   Varanda e pérgula sem Extrusão       Varanda e pérgula com Extrusão   
  
 

Agora falta fazer os furos da platibanda e o volume triangular do telhado e a caixa d‘água. 
Para fazer a platibanda, siga o mesmo processo de fazer a varanda. Desenhe uma polilinha que 

será o sólido a ser subtraído do corpo da casa. 

 
 

Depois mova esta polilinha no eixo Z em 350 cm. Dica: é mais fácil mover de um ponto de 
referencia (ponto A) a outro ponto (ponto B). Para isso, utilize as opções de Objeto Snap (endpoint). 
 Agora execute o comando Extrude com valor negativo, pois a extrusão deverá ser feita para 
baixo (extrusão em Z = -35 cm). 
Veja abaixo a seqüência do comando: 

Command: EXTRUDE 
Current wire frame density:  ISOLINES=4 
Select objects: 1 found     (selecione a primeira poliline) 
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Select objects: 1 found, 2 total    (selecione a Segunda poliline) 
Select objects:      (enter) 
Specify height of extrusion or [Path]: -35 
Specify angle of taper for extrusion <0>:  (enter) 
Agora execute o comando Subtract. Selecione primeiro o sólido do corpo principal da casa (o 

maior sólido). Depois selecione todos os outros dois sólidos que farão os furos das platibandas. 
Veja abaixo a seqüência do comando: 

Command: SUBTRACT 
Select solids and regions to subtract from .. 
Select objects: 1 found     (selecione o corpo da casa) (de um enter) 
Select objects:  Select solids and regions to subtract .. 
Select objects: 1 found     (selecione a primeira platibanda) 
Select objects: 1 found, 2 total   (selecione a segunda platibanda) (enter) 
Select objects:      (enter – para finalizar o comando) 

 Provavelmente o seu trabalho deverá estar como as figuras abaixo: 

Vista isométrica 2D Wireframe   Vista Isométrica com Hide   Vista Isométrica com Shade   
Repita a seqüência para fazer a pequena platibanda junto ao telhado triangular. 

 
Para fazer a caixa d’água, o processo é o mesmo. Preste atenção que no nosso exemplo, a 

caixa d’água não é formada por um triângulo e sim por um trapézio. 
Primeiro crie uma polilinha com a forma da caixa d’água. 
Mova esta polilinha no eixo Z em 350 cm usando o mesmo processo mostrado anteriormente. 
Faça um extrusão de 150 cm nesta mesma polilinha criando assim o sólido da caixa d’água. 
Una este novo sólido ao corpo da casa com o comando Union. 

Provavelmente o seu trabalho deverá estar como as figuras abaixo: 

Polilinha da caixa           Movendo no eixo Z      Sólido já criado   
 

Agora só falta unir o corpo da casa com a caixa d’água. Para isso, utilize o comando Union 
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Veja abaixo a seqüência do comando: 

Command: UNION 
Select objects: 1 found   (selecione o corpo 
da casa) 
Select objects: 1 found, 2 total (selecione o sÓlido 
da caixa d’água) 
Select objects:    (enter – para 
finalizar o comando) 

Provavelmente o seu trabalho deverá estar como a figura ao 
lado. 
 

 
Para finalizar só falta construir o sólido triangular do telhado. Até agora não tivemos 

necessidade de mudar o nosso plano de trabalho (até aqui estivemos com plano de trabalho paralelo 
ao plano XY). Para executar este sólido, teremos que mudar o nosso plano de trabalho, pois o 
triângulo que vai gerar este sólido não está paralelo ao plano XY (na realidade ele está 
perpendicular ao plano XY). 

Vá ao menu View→ Toolbar e marque a opção UCS para ligar a barra de ferramentas UCS. 

Toolbar UCS  
Com o objeto Snap travado em endpoint, marque os três pontos que definirão o novo plano de 

trabalho. Atenção: é muito importante saber a seqüência dos pontos que deverão serem marcados, 
pois esta seqüência definirá a sua origem e posição do eixo Z.  

Observe no desenho abaixo o Ïcone de UCS após a mudança de plano de trabalho. Observe 
também o paralelismo do cursor do AutoCAD em relação ao plano de trabalho. Se o seu cursor não 
ficar desta maneira, significa que você acidentalmente selecionou outro ponto na hora de definir a 
sua UCS. Para corrigir, repita o comando de UCS 3 pontos. 

Siga a orientação do desenho abaixo: 

   
Atenção, agora o seu plano de trabalho é outro (paralelo a Back View). Você já pode desenhar 

a polilinha que definirá o novo sólido para o telhado. 
O comando de desenho da polilinha assim poderia ser demonstrado: 

Command:  PLINE 
Specify start point: end of  (seleciona o endpoint A) 
Current line-width is 0.0000 
Specify next point or:  end of  (seleciona o endpoint B) 
Specify next point or: 150  (ligue o Ortho e direcione o cursor em direção a C) 

Vista isométrica com a caixa d’água 
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Specify next point or:  C  (entre com C (close) para fechar a polilinha) 

Desenhando  a polilinha da cobertura  Movendo a polilinha da cobertura  
Agora mova a polilinha para o seu lugar correto (mova de A para B) 
Execute o comando Extrude com valor negativo, pois a extrusão deverá ser feita para o outro 

lado do seu plano de trabalho (extrusão em Z = -475 cm). 

Extrusão da polilinha da cobertura   Vista com Hide após a União  
Por fim una com o comando Union o sólido triangular ao corpo da casa. Está pronto o seu 

modelo 3D. 
 
 
Vistas do modelo finalizado: 

 
Se você desejar, ainda pode acrescentar hachuras 2D para simular um piso nas varandas. 
Agora é só salvar o seu trabalho. 

5. Exportando: 
Se desejar levar este arquivo para um programa de acabamento (render) como o 3D Studio 

Max, você deve ter em mente que cada material de acabamento diferente no 3D Studio Max deverá 
ser um objeto independente no AutoCAD. No nosso caso não preocupamos em separar os materiais 
(como pisos, paredes e telhados). Mesmo assim pode-se levar este modelo para o 3D Studio Max e 
lá separar cada parte desejada para os diversos materiais, só que dará mais um pouco de trabalho. 

Se você for exportar para um programa que não reconheça os sólidos ACIS do AutoCAD, a 
solução será achar um formato que o seu programa de acabamento possa importar. Normalmente a 
maioria dos programas de acabamento importa DXF e 3DS. 
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Exportando DXF: 

 Vá ao menu File→Save As e escolha o 
formato de DXF desejado. Alguns programas só 
conseguem importar o velho formato AutoCAD 
R12/LT12 DXF. Lembre-se que o novo formato e 
arquivo gerado é uma cópia de seu modelo de 
sólidos convertido para malhas. Você até pode 
importa-lo novamente para o AutoCAD, mas não 
poderá utilizar mais os recursos de modelagem que 
os sólidos ACIS lhe oferece. 

 
 Exportando 3DS: 

O formato de arquivo 3DS é 
muito popular entre os 
programas de acabamento. 
Este é o formato padrão do 
programa 3D Studio 4.0, que 
também pode ser importado 
para a sua mais nova versão, 
o 3D Studio MAX 3.0. Vá 
ao menu File→Export e 

escolha o formato 3DS. Um outro quadro de diálogo aparecerá pedindo que você seja mais 
específico em relação a como separar os objetos que representarão materiais específicos no 3D 
Studio MAX. Pode-se separar os objetos por Layer (a melhor opção), por agrupamento de Cores, ou 
por Objetos individuais. 
 
Aqui terminamos o nosso tutorial.  
Divirta-se !  


